WordPress plugin found vulnerable to SQL Injection attacks

If you are a wordpress user, you need to be aware that there is a newly discovered vulnerability in a popular plugin.

The Slimstat web analytics plugin needs to be updated immediately.

What should I do?

If you don’t run a wordpress blog, go back to your day.  If you run a wordpress blog, immediately go log into your admin page, and run updates for all plugins.

Source: SC Magazine

Leave a Reply

Your email address will not be published. Required fields are marked *